
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.times-georgian.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="times_georgian, obituaries" />
<meta name="news_keywords" content="times_georgian, obituaries" />
<meta name="description" content="Edward Reese age 79 of Carrollton, Ga. passed away November 6, 2021." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/2bab07b6-5f07-11ea-b9dc-134ed4b89abe.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Edward Reese" />
<meta property="og:description" content="Edward Reese age 79 of Carrollton, Ga. passed away November 6, 2021." />
<meta property="og:site_name" content="Times-Georgian" />
<meta property="og:section" content="Times Georgian" />
<meta property="article:publisher" content="https://www.facebook.com/timesgeorgian/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesgeorgian" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/times_georgian","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"17","id":"e88415bd-a4aa-53fe-864f-c146dd4e1d45","app":"editorial","ga_page":"\/times_georgian\/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":348},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3660,3758,3757,3693,3732", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "times-georgian.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"878823"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/ads/impressions.js?_dc=1636761929.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/ads/traffic.js?_dc=1636695326"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/ads/settings.js?_dc=1588707157"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Edward Reese | Times Georgian | times-georgian.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #066132; } .fixed-nav #main-navigation { background-color: #066132 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #066132; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #066132; }#site-header{ border-bottom: 3px solid #066132; }#site-footer-container{ border-top: 3px solid #066132; } .tnt-bg-accent { background-color: #066132; } a .tnt-caret-down { color: #066132; } .block-title .block-title-inner { border-color: #066132; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #066132; } .form-control:focus { border-bottom-color: #066132; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } .nav-label { font-size: 11.5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { float:right;} #masthead-col-two { float:left;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 {font-family: 'Roboto Condensed', sans-serif;font-weight:900} .support .tnt-prop-img { max-width: 100% !important;} article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline {margin-top: 15px;} .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.times-georgian.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Edward Reese | Times Georgian | times-georgian.com" href="http://www.times-georgian.com/search/?f=rss&amp;t=article&amp;c=times_georgian&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
    <script src="https://tags.crwdcntrl.net/c/14977/cc_af.js" target="_blank"></script> 
    <script type="text/javascript">
        // prepare key/value pair of user audiences.  
        var dartCC = [];
        if (typeof(ccauds) != 'undefined') {
            for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
            dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
           }
        }
    </script>
    
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'homepage';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["times_georgian","obituaries"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/times-georgian-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e88415bd-a4aa-53fe-864f-c146dd4e1d45  section-times-georgian type-article infinity-disabled" data-path="/times_georgian">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.times-georgian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftimes_georgian&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=e88415bd-a4aa-53fe-864f-c146dd4e1d45&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftimes_georgian%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=348&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.times-georgian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-georgian.com%252Ftimes_georgian%252Fedward-reese%252Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.times-georgian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-georgian.com%252Ftimes_georgian%252Fedward-reese%252Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.times-georgian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-georgian.com%252Ftimes_georgian%252Fedward-reese%252Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.times-georgian.com/content/tncms/live/" data-endpoint="https://www.times-georgian.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3660);
                
                bloxServiceIDs.push(3758);
                
                bloxServiceIDs.push(3757);
                
                bloxServiceIDs.push(3693);
                
                bloxServiceIDs.push(3732);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.times-georgian.com/tncms/admin/editorial-asset/?edit=e88415bd-a4aa-53fe-864f-c146dd4e1d45"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-877869" class="tncms-block hidden-md hidden-lg"><div id="user-controls-877869" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.times-georgian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-877869').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-georgian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-877869').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-georgian.com/users/logout/" id="user-logout-form-877869"><input type="hidden" name="referer_url" value="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-878835" class="tncms-block hidden-md hidden-lg"><div id="user-controls-878835" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.times-georgian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-878835').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-georgian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-878835').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-georgian.com/users/logout/" id="user-logout-form-878835"><input type="hidden" name="referer_url" value="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESGEORGIAN&amp;publisher_url:times-georgian.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/farm_and_garden"  class="nav-link tnt-section-farm-and-garden">Farm and Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_and_values"  class="nav-link tnt-section-faith-and-values">Faith and Values</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-leisure">Leisure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/southern_spice"  class="nav-link tnt-section-southern-spice">Southern Spice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/villa_rican"  class="nav-link tnt-section-villa-rican">Villa Rican</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gateway-beacon"  class="nav-link tnt-section-gateway-beacon">Gateway-Beacon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/your_school"  class="nav-link tnt-section-your-school">Your School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/bowdon_high_school"  class="nav-link tnt-section-bowdon-schools">Bowdon Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/bremen_high_school"  class="nav-link tnt-section-bremen-schools">Bremen Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/carrollton_high_school"  class="nav-link tnt-section-carrollton-schools">Carrollton Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/central_high_school"  class="nav-link tnt-section-central-schools">Central Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/haralson_county_high_school"  class="nav-link tnt-section-haralson-county-schools">Haralson County Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/heard_county_high_school"  class="nav-link tnt-section-heard-county-schools">Heard County Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/holy_ground_baptist_academy"  class="nav-link tnt-section-holy-ground-baptist-academy">Holy Ground Baptist Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/mt_zion_high_school"  class="nav-link tnt-section-mt-zion-schools">Mt. Zion Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/oak_mountain_academy"  class="nav-link tnt-section-oak-mountain-academy">Oak Mountain Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/temple_high_school"  class="nav-link tnt-section-temple-schools">Temple Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/university_of_west_georgia"  class="nav-link tnt-section-university-of-west-georgia">University of West Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/villa_rica_high_school"  class="nav-link tnt-section-villa-rica-schools">Villa Rica Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/west_georgia_technical_college"  class="nav-link tnt-section-west-georgia-technical-college">West Georgia Technical College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west_georgia_living"  class="nav-link tnt-section-west-georgia-living">West Georgia Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/readers_choice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-times-georgian">Times-Georgian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gateway-beacon/eedition/"  class="nav-link tnt-section-gateway-beacon">Gateway-Beacon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-today">Subscribe Today!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/notices/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-announcements">Legal Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-877865" class="tncms-block hidden-md hidden-lg"><ul id="site-search-877865-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-877865" aria-labelledby="site-search-button-877865" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-877865-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-877865-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-877865" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-877865-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-877865').submit();
        return false;
    });

    $('#site-search-877865').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-877865 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-877865 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-877865-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-878831" class="tncms-block hidden-md hidden-lg"><section id="block-878831" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-878831" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-878831" aria-labelledby="site-search-button-878831" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-878831-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-878831-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-878831-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-878831').submit();
        return false;
    });

    $('#site-search-878831').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-878831 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-878831 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-878831-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-878834" class="tncms-block"><div id="user-controls-878834" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.times-georgian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-878834').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-georgian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-878834').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-georgian.com/users/logout/" id="user-logout-form-878834"><input type="hidden" name="referer_url" value="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-877866" class="tncms-block follow-links"><div class="follow-links-877866 pull-right">
    
    <section id="block-877866" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesgeorgian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/timesgeorgian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-georgian.com",
  "sameAs" : ["https://www.facebook.com/timesgeorgian/","https://twitter.com/timesgeorgian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-877870" class="tncms-block padding-top padding-bottom"><div id="weather-877870" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30117" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30117"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_877870" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Carrollton, GA
                                
                                 <small>(30117)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 41F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 41F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 12, 2021 @ 7:03 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30117"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-877864" class="tncms-block"><section id="block-877864" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-877864" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-877864" aria-labelledby="site-search-button-877864" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-877864-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-877864-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-877864-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-877864').submit();
        return false;
    });

    $('#site-search-877864').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-877864 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-877864 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-877864-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-877825" class="tncms-block"><div id="site-logo-877825" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1035%2C142 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1200%2C165 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1333%2C183 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1476%2C203 1476w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg 2008w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2000"
            height="275"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-877861" class="tncms-block"><div id="site-logo-877861" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="238"
            height="30"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESGEORGIAN&amp;publisher_url:times-georgian.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-and-garden"  href="/farm_and_garden"  tabindex="0">
                    <span class="nav-label">Farm and Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-and-values"  href="/faith_and_values"  tabindex="0">
                    <span class="nav-label">Faith and Values</span>
                </a></li><li>
                <a class="nav-link   tnt-section-leisure"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-spice"  href="/southern_spice"  tabindex="0">
                    <span class="nav-label">Southern Spice</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-villa-rican"  href="/villa_rican"  tabindex="0">
                    <span class="nav-label">Villa Rican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gateway-beacon"  href="/gateway-beacon"  tabindex="0">
                    <span class="nav-label">Gateway-Beacon</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-your-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school"  tabindex="0">
                    <span class="nav-label">Your School</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bowdon-schools"  href="/your_school/bowdon_high_school"  tabindex="0">
                    <span class="nav-label">Bowdon Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bremen-schools"  href="/your_school/bremen_high_school"  tabindex="0">
                    <span class="nav-label">Bremen Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carrollton-schools"  href="/your_school/carrollton_high_school"  tabindex="0">
                    <span class="nav-label">Carrollton Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-central-schools"  href="/your_school/central_high_school"  tabindex="0">
                    <span class="nav-label">Central Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-haralson-county-schools"  href="/your_school/haralson_county_high_school"  tabindex="0">
                    <span class="nav-label">Haralson County Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heard-county-schools"  href="/your_school/heard_county_high_school"  tabindex="0">
                    <span class="nav-label">Heard County Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-holy-ground-baptist-academy"  href="/your_school/holy_ground_baptist_academy"  tabindex="0">
                    <span class="nav-label">Holy Ground Baptist Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mt-zion-schools"  href="/your_school/mt_zion_high_school"  tabindex="0">
                    <span class="nav-label">Mt. Zion Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oak-mountain-academy"  href="/your_school/oak_mountain_academy"  tabindex="0">
                    <span class="nav-label">Oak Mountain Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-temple-schools"  href="/your_school/temple_high_school"  tabindex="0">
                    <span class="nav-label">Temple Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-west-georgia"  href="/your_school/university_of_west_georgia"  tabindex="0">
                    <span class="nav-label">University of West Georgia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-villa-rica-schools"  href="/your_school/villa_rica_high_school"  tabindex="0">
                    <span class="nav-label">Villa Rica Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-georgia-technical-college"  href="/your_school/west_georgia_technical_college"  tabindex="0">
                    <span class="nav-label">West Georgia Technical College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-west-georgia-living"  href="/west_georgia_living"  tabindex="0">
                    <span class="nav-label">West Georgia Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/special_sections/readers_choice/"  tabindex="0">
                    <span class="nav-label">Readers Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-times-georgian"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Times-Georgian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gateway-beacon"  href="/gateway-beacon/eedition/"  tabindex="0">
                    <span class="nav-label">Gateway-Beacon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Today!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/notices/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-announcements"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Legal Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-autos"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/autos/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Autos</span>
                </a><ul id="main-nav_menu-child-11-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-listings"  href="/autos/vehicle/"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/homes/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11-child-14" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-search-listings"  href="/homes/housing/"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Forms</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0">
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #066132">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Reese&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Edward%20Reese&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1004242" class="tncms-block"><!-- Tag ID: times-georgian_leaderboard_atf -->
        <div align="center" id="times-georgian_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_leaderboard_atf",
                    slotId: "times-georgian_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="asset article-default"  data-url="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Edward Reese age 79 of Carrollton, Ga. passed away November 6, 2021. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/2bab07b6-5f07-11ea-b9dc-134ed4b89abe.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="times-georgian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" />
    <style>
                .asset-paging .direction {
                    color: #066132;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.times-georgian.com\/tncms\/search\/mlt\/?origin=e88415bd-a4aa-53fe-864f-c146dd4e1d45&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="asset-paging">
                <div id="paging-prev-e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="paging-link prev offset"></div>
                <div id="paging-next-e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Edward Reese
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-12T17:36:00-05:00" class="tnt-date asset-date text-muted">
            Nov 12, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-12T17:36:00-05:00" class="tnt-date asset-date text-muted">Nov 12, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-12T17:49:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-12T17:36:00-05:00">
    <meta itemprop="datePublished" content="2021-11-12T17:36:00-05:00">
    <meta itemprop="dateModified" content="2021-11-12T12:49:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Reese&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Edward%20Reese&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Reese&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Edward%20Reese&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e88415bd-a4aa-53fe-864f-c146dd4e1d45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="save-list-e88415bd-a4aa-53fe-864f-c146dd4e1d45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e88415bd-a4aa-53fe-864f-c146dd4e1d45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Reese&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Edward%20Reese&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e88415bd-a4aa-53fe-864f-c146dd4e1d45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="save-list-e88415bd-a4aa-53fe-864f-c146dd4e1d45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e88415bd-a4aa-53fe-864f-c146dd4e1d45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Edward Reese age 79 of Carrollton, Ga. passed away November 6, 2021.</p></div><div class="subscriber-preview"><p>Funeral Service will be conducted Saturday November 13, 2021 at 12:00 p.m. at A Place of Refuge Church 106 Refuge Way Carrollton, Ga. Bishop Barry D. Walker. His viewing will be Friday November 12, 2021 at Walker Funeral Home Chapel Carrollton, Ga. from 6:00 p.m. to 8:00 p.m.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For the safety of the family and others everyone attending the viewing and funeral service must wear a mask.</p></div><div class="subscriber-only"><p>Arrangement Entrusted To Walker Funeral Home 709 Alabama Street Carrollton, Ga. 770-832-9059.</p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Edward Reese</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=23069011&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Edward%20Reese&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Edward%20Reese&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fedward-reese%2Farticle_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/times_georgian/edward-reese/article_e88415bd-a4aa-53fe-864f-c146dd4e1d45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e88415bd-a4aa-53fe-864f-c146dd4e1d45"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e88415bd-a4aa-53fe-864f-c146dd4e1d45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e88415bd-a4aa-53fe-864f-c146dd4e1d45" class="save-list-e88415bd-a4aa-53fe-864f-c146dd4e1d45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e88415bd-a4aa-53fe-864f-c146dd4e1d45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044740" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-985686" class="tncms-block"><section id="block-985686" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-985686 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Sponsored By:
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.mikebellchevrolet.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="191"
                alt="Player of the Week Sponsored By:"></a></div></section></div><div id="tncms-block-990081" class="tncms-block"><section id="block-990081" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-990081 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Winner
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=150%2C128 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=225%2C192 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=300%2C256 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=400%2C341 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=540%2C461 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=640%2C546 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=750%2C640 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=990%2C845 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=1035%2C883 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=1200%2C1024 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg?resize=1333%2C1137 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3ed52abe-43d6-11ec-809b-27fb8d8b5ffe.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1411"
                height="1204"
                alt="Player of the Week Winner"></a></div></section></div><div id="tncms-block-986554" class="tncms-block"><section id="block-986554" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-986554 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Poll Results
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/45bd591e-43d6-11ec-98a5-178729f5ce0a.png?resize=150%2C182 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/45bd591e-43d6-11ec-98a5-178729f5ce0a.png?resize=200%2C243 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/45bd591e-43d6-11ec-98a5-178729f5ce0a.png?resize=225%2C273 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/45bd591e-43d6-11ec-98a5-178729f5ce0a.png?resize=300%2C365 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/45bd591e-43d6-11ec-98a5-178729f5ce0a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="386"
                height="469"
                alt="Player of the Week Poll Results"></a></div></section></div><div id="tncms-block-1004243" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_1 -->
        <div align="center" id="times-georgian_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_1",
                    slotId: "times-georgian_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1032048" class="tncms-block"><section id="block-1032048" class="block emphasis-h3   " ><div class="block"><a href="http://www.times-georgian.com/gas_prices" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""></a></div></section></div><div id="tncms-block-877863" class="tncms-block"><section id="block-877863" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-877863 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-bc42400b-8293-573c-8dfc-2772ddfa0260" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-bc42400b-8293-573c-8dfc-2772ddfa0260 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-georgian/edition_bc42400b-8293-573c-8dfc-2772ddfa0260.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times-Georgian"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/8/5f/85fccf9e-ade4-5dfd-9f49-4379de3ebbab/618de0f947aec.preview-300.jpg?resize=150%2C317 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/8/5f/85fccf9e-ade4-5dfd-9f49-4379de3ebbab/618de0f947aec.preview-300.jpg?resize=200%2C423 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/8/5f/85fccf9e-ade4-5dfd-9f49-4379de3ebbab/618de0f947aec.preview-300.jpg?resize=225%2C476 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/8/5f/85fccf9e-ade4-5dfd-9f49-4379de3ebbab/618de0f947aec.preview-300.jpg?resize=300%2C634 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/times-georgian/edition_bc42400b-8293-573c-8dfc-2772ddfa0260.html" class="tnt-asset-link">
        

        
            Times-Georgian</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-975085" class="tncms-block"><section id="block-975085" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975085 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services">
                
                Click here to subscribe!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=200%2C96 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=225%2C108 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=300%2C144 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=400%2C192 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=540%2C259 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=640%2C307 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=750%2C360 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="400"
                alt="Click here to subscribe!"></a></div></section></div><div id="tncms-block-1004244" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_2 -->
        <div align="center" id="times-georgian_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_2",
                    slotId: "times-georgian_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-877787" class="tncms-block visible-lg visible-md"><section id="block-877787" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-877787 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/new-limits-would-curtail-lobbyist-perks-for-pa-lawmakers-but-one-leader-could-stand-in/article_122bb3a6-a321-5573-9c1f-6d1fe31ec285.html" class="tnt-asset-link">
        

        
            New limits would curtail lobbyist perks for Pa. lawmakers, but one leader could stand in the way</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/skid-is-over-but-jedd-fisch-s-mission-to-build-cats-into-annual-contenders-hasn/article_d11a8317-42ba-5e34-b29d-1b6044ee8388.html" class="tnt-asset-link">
        

        
            Skid is over, but Jedd Fisch’s mission — to build Cats into annual contenders — hasn’t changed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/life-in-the-red-podcast-can-scott-frost-pull-this-off-breaking-down-a-news/article_e751f0b9-672d-56dd-9ba1-d764deb5e08a.html" class="tnt-asset-link">
        

        
            Life in the Red Podcast: Can Scott Frost pull this off? Breaking down a news-packed Husker bye week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dickinson-how-mermaids-inform-emily-s-wild-night-out-with-walt-whitman/article_83093008-d5e9-5213-bab7-f90f40aa2c88.html" class="tnt-asset-link">
        

        
            ‘Dickinson’: How Mermaids Inform Emily’s Wild Night Out With Walt Whitman</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/britney-spears-conservatorship-has-been-terminated/article_4ade1799-dcbb-5477-a9fc-1b4cde8fd6cd.html" class="tnt-asset-link">
        

        
            Britney Spears conservatorship has been terminated</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/boras-mlb-cancer-of-trading-veterans-helped-braves-win/article_e6ea659d-bb88-5efd-85bb-02a18a10315e.html" class="tnt-asset-link">
        

        
            Boras: MLB cancer of trading veterans helped Braves win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/times_georgian/senior-day-showdown-set-for-saturday/article_cd232fdd-9d0f-591f-81b0-93d6c902ebfb.html" class="tnt-asset-link">
        

        
            Senior Day showdown set for Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/dexter-new-blood-will-dexter-s-son-follow-in-his-murderous-footsteps/article_d9564767-41db-59c4-89e3-d768d8d0259d.html" class="tnt-asset-link">
        

        
            ‘Dexter: New Blood’: Will Dexter’s Son Follow in His Murderous Footsteps?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-877826" class="tncms-block"><section id="block-877826" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-877826 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-877826" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-877826" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-877826" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-877826" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-877826" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/car-accidents-result-in-one-death-and-two-serious-injuries/article_926712f5-0260-5272-9030-8a8f4b1be90c.html">Car accidents result in one death and two serious injuries</a></li><li><a href="/gateway-beacon/bremen-couple-injured-crashing-into-house/article_ee95afc2-bbbe-5ef7-b5ea-08beffc17890.html">Bremen couple injured crashing into house</a></li><li><a href="/times_georgian/carroll-countys-new-commission-district-map-released/article_6b46fa47-959b-5125-b2d2-5edf2ed502bc.html">Carroll County's new commission district map released</a></li><li><a href="/times_georgian/carson-lain-morgan/article_748ef643-bcda-5763-ba7f-69b631d25c92.html">Carson Lain Morgan</a></li><li><a href="/news/alabama-man-arrested-for-enticing-juvenile/article_9ae5dc25-e49b-5e9d-8b4c-cd293a4d84df.html">Alabama man arrested for enticing juvenile</a></li><li><a href="/times_georgian/carrolltons-burson-center-sold-to-crescent-kayaks/article_a587bb08-9486-5d70-b015-11808f803aa0.html">Carrollton's Burson Center sold to Crescent Kayaks</a></li><li><a href="/times_georgian/murphy-atlanta-will-party-like-its-1995/article_bd401738-9afb-5bcc-a0f9-2dddf116f433.html">Murphy: Atlanta will party like its 1995</a></li><li><a href="/news/grizzard-plans-to-step-down-transition-to-private-sector/article_22e050ea-9b5e-508a-8421-8e8d58ab7796.html">Grizzard plans to step down, transition to private sector</a></li><li><a href="/news/superintendent-hicks-announces-retirement-next-year/article_044f97f1-a39d-53ac-bca5-fcaa669d50a2.html">Superintendent Hicks announces retirement next year</a></li><li><a href="/news/two-men-arrested-for-attempted-catalytic-converter-theft/article_99542277-c95a-5722-8ddb-0c4701a888c3.html">Two men arrested for attempted catalytic converter theft</a></li></ul></div>
        
        
            <div id="images-877826" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/playoff-time/image_c9245f93-1ec6-5c6d-b186-90550713a8f1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PLAYOFF TIME"
                            class="img-responsive lazyload full default"
                            width="1214"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/92/c9245f93-1ec6-5c6d-b186-90550713a8f1/618987dbe0455.image.jpg?crop=1214%2C1214%2C245%2C0&resize=1214%2C1214&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/small-business-winners/image_1c24c14a-24ff-5dab-b035-2c06529be0da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SMALL BUSINESS WINNERS"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/c2/1c24c14a-24ff-5dab-b035-2c06529be0da/618d7fde03234.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/c2/1c24c14a-24ff-5dab-b035-2c06529be0da/618d7fde03234.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/c2/1c24c14a-24ff-5dab-b035-2c06529be0da/618d7fde03234.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/c2/1c24c14a-24ff-5dab-b035-2c06529be0da/618d7fde03234.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/c2/1c24c14a-24ff-5dab-b035-2c06529be0da/618d7fde03234.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/c2/1c24c14a-24ff-5dab-b035-2c06529be0da/618d7fde03234.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/leaders-chatting/image_ead841a9-f4ce-58a7-a229-8e7ac8cacae3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LEADERS CHATTING"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/ad/ead841a9-f4ce-58a7-a229-8e7ac8cacae3/618d8092946a4.image.jpg?crop=480%2C480%2C0%2C80&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/ad/ead841a9-f4ce-58a7-a229-8e7ac8cacae3/618d8092946a4.image.jpg?crop=480%2C480%2C0%2C80&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/ad/ead841a9-f4ce-58a7-a229-8e7ac8cacae3/618d8092946a4.image.jpg?crop=480%2C480%2C0%2C80&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/ad/ead841a9-f4ce-58a7-a229-8e7ac8cacae3/618d8092946a4.image.jpg?crop=480%2C480%2C0%2C80&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/ad/ead841a9-f4ce-58a7-a229-8e7ac8cacae3/618d8092946a4.image.jpg?crop=480%2C480%2C0%2C80&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/ad/ead841a9-f4ce-58a7-a229-8e7ac8cacae3/618d8092946a4.image.jpg?crop=480%2C480%2C0%2C80&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/glanton-hindsman-award-winners/image_4b7404a9-0605-5468-b7b3-a2ac800f6507.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glanton Hindsman Award Winners"
                            class="img-responsive lazyload full default"
                            width="925"
                            height="925"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/b7/4b7404a9-0605-5468-b7b3-a2ac800f6507/618b3f4ec0e1f.image.jpg?crop=925%2C925%2C657%2C0&resize=925%2C925&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/ferguson-leads-central-lions-at-state-meet/image_27bafc79-ac65-5f57-8492-ece73b9e6dc7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ferguson leads Central Lions at state meet"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7b/27bafc79-ac65-5f57-8492-ece73b9e6dc7/61859719b2036.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7b/27bafc79-ac65-5f57-8492-ece73b9e6dc7/61859719b2036.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7b/27bafc79-ac65-5f57-8492-ece73b9e6dc7/61859719b2036.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7b/27bafc79-ac65-5f57-8492-ece73b9e6dc7/61859719b2036.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7b/27bafc79-ac65-5f57-8492-ece73b9e6dc7/61859719b2036.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7b/27bafc79-ac65-5f57-8492-ece73b9e6dc7/61859719b2036.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/criswell-named-mr-georgia-tech/image_af652648-ed9e-50f0-8178-15de1a0fc18e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Criswell named 'Mr. Georgia Tech'"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/f6/af652648-ed9e-50f0-8178-15de1a0fc18e/61818eeb2d0e0.image.jpg?crop=1200%2C1200%2C0%2C200&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/honoring-their-vets/image_9b962c74-e752-587f-819f-335fd3b4c57e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honoring their Vets"
                            class="img-responsive lazyload full default"
                            width="890"
                            height="890"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/b9/9b962c74-e752-587f-819f-335fd3b4c57e/618acd6774c90.image.jpg?crop=890%2C890%2C255%2C0&resize=890%2C890&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/judi-e-petty/image_5a39522e-2774-5f9e-8c05-87e52f991b98.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judi E. Petty"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="475"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/a3/5a39522e-2774-5f9e-8c05-87e52f991b98/618af489c8de6.image.jpg?crop=475%2C475%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/a3/5a39522e-2774-5f9e-8c05-87e52f991b98/618af489c8de6.image.jpg?crop=475%2C475%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/a3/5a39522e-2774-5f9e-8c05-87e52f991b98/618af489c8de6.image.jpg?crop=475%2C475%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/a3/5a39522e-2774-5f9e-8c05-87e52f991b98/618af489c8de6.image.jpg?crop=475%2C475%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/a3/5a39522e-2774-5f9e-8c05-87e52f991b98/618af489c8de6.image.jpg?crop=475%2C475%2C0%2C50&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/a3/5a39522e-2774-5f9e-8c05-87e52f991b98/618af489c8de6.image.jpg?crop=475%2C475%2C0%2C50&resize=475%2C475&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/cagle-turkey/image_16767bdc-d411-511a-b9f8-6d0b34583c8b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cagle turkey"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/67/16767bdc-d411-511a-b9f8-6d0b34583c8b/6185d536ba137.image.jpg?crop=450%2C450%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/67/16767bdc-d411-511a-b9f8-6d0b34583c8b/6185d536ba137.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/67/16767bdc-d411-511a-b9f8-6d0b34583c8b/6185d536ba137.image.jpg?crop=450%2C450%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/67/16767bdc-d411-511a-b9f8-6d0b34583c8b/6185d536ba137.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/67/16767bdc-d411-511a-b9f8-6d0b34583c8b/6185d536ba137.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/67/16767bdc-d411-511a-b9f8-6d0b34583c8b/6185d536ba137.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cheering-the-champs-at-the-amp/image_6fc18c15-92a0-5841-95d6-3a840b90f14c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheering the Champs at the AMP"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/fc/6fc18c15-92a0-5841-95d6-3a840b90f14c/6182ef2de52ef.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/fc/6fc18c15-92a0-5841-95d6-3a840b90f14c/6182ef2de52ef.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/fc/6fc18c15-92a0-5841-95d6-3a840b90f14c/6182ef2de52ef.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/fc/6fc18c15-92a0-5841-95d6-3a840b90f14c/6182ef2de52ef.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/fc/6fc18c15-92a0-5841-95d6-3a840b90f14c/6182ef2de52ef.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/fc/6fc18c15-92a0-5841-95d6-3a840b90f14c/6182ef2de52ef.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-877826" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/nba-icon-aaron-rodgers-vaccine-lies-destroy-confidence/video_554da942-6c25-5bbf-ab21-6dafe57cfe97.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NBA icon: Aaron Rodgers' vaccine lies destroy confidence"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/54/554da942-6c25-5bbf-ab21-6dafe57cfe97/618a584d22bc7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/54/554da942-6c25-5bbf-ab21-6dafe57cfe97/618a584d22bc7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/54/554da942-6c25-5bbf-ab21-6dafe57cfe97/618a584d22bc7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/54/554da942-6c25-5bbf-ab21-6dafe57cfe97/618a584d22bc7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/5/54/554da942-6c25-5bbf-ab21-6dafe57cfe97/618a584d22bc7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/economist-breaks-down-bidens-build-back-better-plan/video_ab62c4d1-080a-5826-985d-f3e14ae79859.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Economist breaks down Biden's Build Back Better plan"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b6/ab62c4d1-080a-5826-985d-f3e14ae79859/618ca6ebbdfdd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b6/ab62c4d1-080a-5826-985d-f3e14ae79859/618ca6ebbdfdd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b6/ab62c4d1-080a-5826-985d-f3e14ae79859/618ca6ebbdfdd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b6/ab62c4d1-080a-5826-985d-f3e14ae79859/618ca6ebbdfdd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b6/ab62c4d1-080a-5826-985d-f3e14ae79859/618ca6ebbdfdd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/legal-analyst-reacts-to-judge-rejecting-trumps-attempt-to-withhold-documents/video_acbf33ef-094d-560b-af4b-41382088037f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Legal analyst reacts to judge rejecting Trump's attempt to withhold documents"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/cb/acbf33ef-094d-560b-af4b-41382088037f/618c8e44ec11c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/cb/acbf33ef-094d-560b-af4b-41382088037f/618c8e44ec11c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/cb/acbf33ef-094d-560b-af4b-41382088037f/618c8e44ec11c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/cb/acbf33ef-094d-560b-af4b-41382088037f/618c8e44ec11c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/cb/acbf33ef-094d-560b-af4b-41382088037f/618c8e44ec11c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/some-kind-of-crowd-surge-music-festival-in-houston-turns-deadly/video_334a3c8d-b484-577f-9064-a33e6241790f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Some kind of crowd surge': Music festival in Houston turns deadly"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/34/334a3c8d-b484-577f-9064-a33e6241790f/61865cb0e938e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/34/334a3c8d-b484-577f-9064-a33e6241790f/61865cb0e938e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/34/334a3c8d-b484-577f-9064-a33e6241790f/61865cb0e938e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/34/334a3c8d-b484-577f-9064-a33e6241790f/61865cb0e938e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/34/334a3c8d-b484-577f-9064-a33e6241790f/61865cb0e938e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/emily-ratajkowski-opens-up-in-her-debut-book/video_662df687-9986-544d-bb3a-4746cf4371a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emily Ratajkowski opens up in her debut book"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/62/662df687-9986-544d-bb3a-4746cf4371a3/618ac1b1d329f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/62/662df687-9986-544d-bb3a-4746cf4371a3/618ac1b1d329f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/62/662df687-9986-544d-bb3a-4746cf4371a3/618ac1b1d329f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/62/662df687-9986-544d-bb3a-4746cf4371a3/618ac1b1d329f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/6/62/662df687-9986-544d-bb3a-4746cf4371a3/618ac1b1d329f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kyle-rittenhouse-visibly-shaken-in-court-as-prosecution-rests-its-case-in-homicide-trial/video_c5167734-bf27-5cdd-9dd1-2d8a101ed62c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Rittenhouse visibly shaken in court as prosecution rests its case in homicide trial"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/51/c5167734-bf27-5cdd-9dd1-2d8a101ed62c/618b4afa21155.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/51/c5167734-bf27-5cdd-9dd1-2d8a101ed62c/618b4afa21155.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/51/c5167734-bf27-5cdd-9dd1-2d8a101ed62c/618b4afa21155.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/51/c5167734-bf27-5cdd-9dd1-2d8a101ed62c/618b4afa21155.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/51/c5167734-bf27-5cdd-9dd1-2d8a101ed62c/618b4afa21155.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-the-moment-travis-scott-pauses-astroworld-show-after-spotting-ambulance/video_bb58609b-81f8-5ec9-9cf7-de5d45f0f3fb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See the moment Travis Scott pauses Astroworld show after spotting ambulance"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/b5/bb58609b-81f8-5ec9-9cf7-de5d45f0f3fb/6186c2e8832f9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/b5/bb58609b-81f8-5ec9-9cf7-de5d45f0f3fb/6186c2e8832f9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/b5/bb58609b-81f8-5ec9-9cf7-de5d45f0f3fb/6186c2e8832f9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/b5/bb58609b-81f8-5ec9-9cf7-de5d45f0f3fb/6186c2e8832f9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/b5/bb58609b-81f8-5ec9-9cf7-de5d45f0f3fb/6186c2e8832f9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/judge-in-rittenhouse-trial-makes-inappropriate-asian-food-joke/video_2e2eefa0-7714-5320-9914-541039857312.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judge in Rittenhouse trial makes inappropriate Asian food joke"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/e2/2e2eefa0-7714-5320-9914-541039857312/618df1869623a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/e2/2e2eefa0-7714-5320-9914-541039857312/618df1869623a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/e2/2e2eefa0-7714-5320-9914-541039857312/618df1869623a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/e2/2e2eefa0-7714-5320-9914-541039857312/618df1869623a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/e2/2e2eefa0-7714-5320-9914-541039857312/618df1869623a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/extreme-rhetoric-by-top-gop-members-points-to-sickness-in-politics/video_f07dfb38-f1c3-52ee-b8aa-73c5a8496ae5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Extreme rhetoric by top GOP members points to 'sickness' in politics"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/f/07/f07dfb38-f1c3-52ee-b8aa-73c5a8496ae5/618a90ac18056.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/f/07/f07dfb38-f1c3-52ee-b8aa-73c5a8496ae5/618a90ac18056.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/f/07/f07dfb38-f1c3-52ee-b8aa-73c5a8496ae5/618a90ac18056.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/f/07/f07dfb38-f1c3-52ee-b8aa-73c5a8496ae5/618a90ac18056.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/f/07/f07dfb38-f1c3-52ee-b8aa-73c5a8496ae5/618a90ac18056.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-boise-state-coach-andy-avalos-after-40-14-win-at-no-23-fresno-state/video_41a41178-7385-5138-9aa9-dca65e261b33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Boise State coach Andy Avalos after 40-14 win at No. 23 Fresno State"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1a/41a41178-7385-5138-9aa9-dca65e261b33/61876b932a524.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1a/41a41178-7385-5138-9aa9-dca65e261b33/61876b932a524.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1a/41a41178-7385-5138-9aa9-dca65e261b33/61876b932a524.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1a/41a41178-7385-5138-9aa9-dca65e261b33/61876b932a524.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1a/41a41178-7385-5138-9aa9-dca65e261b33/61876b932a524.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-877826" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1004245" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_3 -->
        <div align="center" id="times-georgian_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_3",
                    slotId: "times-georgian_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-877854" class="tncms-block"></div><div id="tncms-block-877805" class="tncms-block"></div><div id="tncms-block-878823" class="tncms-block"><section id="block-878823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-878823 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.times-georgian.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-877810" class="tncms-block"><section id="block-877810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-877810 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.times-georgian.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-971677" class="tncms-block"><section id="block-971677" class="block emphasis-h3   " ><div id="evvnt-calendar-971677"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971677();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1004248" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_4 -->
        <div align="center" id="times-georgian_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_4",
                    slotId: "times-georgian_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-878879" class="tncms-block"><section id="block-878879" class="block emphasis-h3   " ><div id="html-asset-878879">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1004246" class="tncms-block"><!-- Tag ID: times-georgian_leaderboard_btf -->
        <div align="center" id="times-georgian_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_leaderboard_btf",
                    slotId: "times-georgian_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-877769" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.times-georgian.com",
  secureDomain: "times-georgian.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/times-georgian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-878818" class="tncms-block"><section id="block-878818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-878818 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-villa-rican"  href="/villa_rican/"  tabindex="0">
                    <span class="nav-label">Villa Rican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gateway-beacon"  href="/gateway-beacon/"  tabindex="0">
                    <span class="nav-label">Gateway-Beacon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-school"  href="/your_school/"  tabindex="0">
                    <span class="nav-label">Your School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith-and-values"  href="/faith_and_values/"  tabindex="0">
                    <span class="nav-label">Faith and Values</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-and-garden"  href="/farm_and_garden/"  tabindex="0">
                    <span class="nav-label">Farm and Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-leisure"  href="/leisure"  tabindex="0">
                    <span class="nav-label">Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-spice"  href="/southern_spice/"  tabindex="0">
                    <span class="nav-label">Southern Spice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-georgia-living"  href="/west_georgia_living/"  tabindex="0">
                    <span class="nav-label">West Georgia Living</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-878819" class="tncms-block"><section id="block-878819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-878819 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-archives"  href="https://times-georgian.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://amp.hpedigital.com:8453/AMPLinersOnline_Carrollton/Group.do"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESGEORGIAN&amp;publisher_url:times-georgian.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-878828" class="tncms-block padding-bottom"><section id="block-878828" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=640%2C154 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="181"
                alt=""></a></div></section></div><div id="tncms-block-877859" class="tncms-block"><section id="block-877859" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-877859 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>times-georgian.com</strong><br>
    901 Hay's Mill Rd.<br>
    Carrollton, GA 30117
    <br>
    
        <strong>Phone:</strong> 1-770-834-6631<br>
        <strong>Email:</strong> <a href="mailto:support@times-georgian.com">support@times-georgian.com</a><br>
    
</address></section></div><div id="tncms-block-877867" class="tncms-block padding-bottom"><div class="follow-links-877867 default">
    
    <section id="block-877867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-877867 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesgeorgian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/timesgeorgian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-georgian.com",
  "sameAs" : ["https://www.facebook.com/timesgeorgian","https://twitter.com/timesgeorgian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-878822" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-878822"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Times-Georgian</a>, 901 Hay's Mill Rd. Carrollton, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e88415bd-a4aa-53fe-864f-c146dd4e1d45")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["times_georgian", "obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_877870').click(function(e){
                                        $('#weather-877870 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971677() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "times-georgian.com",
            discovery: {
                element: "#evvnt-calendar-971677",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Times-Georgian",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script></body>
</html>