
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.times-georgian.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="times_georgian, obituaries" />
<meta name="news_keywords" content="times_georgian, obituaries" />
<meta name="description" content="Coy Harold Cash, 87 of Bremen passed away on September 12, 2022 at his residence." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/2bab07b6-5f07-11ea-b9dc-134ed4b89abe.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Coy Harold Cash" />
<meta property="og:description" content="Coy Harold Cash, 87 of Bremen passed away on September 12, 2022 at his residence." />
<meta property="og:site_name" content="Times-Georgian" />
<meta property="og:section" content="Times Georgian" />
<meta property="article:publisher" content="https://www.facebook.com/timesgeorgian/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/2bab07b6-5f07-11ea-b9dc-134ed4b89abe.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesgeorgian" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;family=Roboto+Condensed&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/times_georgian","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"18","id":"689df3e8-f1ce-55a4-ab29-92484792fad7","app":"editorial","ga_page":"\/times_georgian\/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-122654374-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3660,3758,3757,3693,3732", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/ads/impressions.js?_dc=1663198530"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/ads/traffic.js?_dc=1663130127"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/ads/settings.js?_dc=1588707157"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "times-georgian.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666","asset_id":"8fffec14-32a8-11ed-a746-0bc1bd8ee298","title":"Vote for your Mike Bell Chevrolet Player of the Week!","url":"\/vote-for-your-mike-bell-chevrolet-player-of-the-week\/poll_8fffec14-32a8-11ed-a746-0bc1bd8ee298.html","results":"https:\/\/www.times-georgian.com\/vote-for-your-mike-bell-chevrolet-player-of-the-week\/poll_8fffec14-32a8-11ed-a746-0bc1bd8ee298.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"878823"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971677() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "times-georgian.com",
            discovery: {
                element: "#evvnt-calendar-971677",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Times-Georgian",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Coy Harold Cash | Times Georgian | times-georgian.com</title>
            
    <style>body { background-color: #e4e4e4; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #066132; } .fixed-nav #main-navigation { background-color: #066132 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #066132; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #066132; }#site-header{ border-bottom: 3px solid #066132; }#site-footer-container{ border-top: 3px solid #066132; } .tnt-bg-accent { background-color: #066132; } a .tnt-caret-down { color: #066132; } .block-title .block-title-inner { border-color: #066132; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #066132; } .form-control:focus { border-bottom-color: #066132; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* START OF HEADER */ #site-header-container { border-bottom: none; } /* END OF HEADER */ /* START OF NAVIGATION */ .nav>li>a { padding: 10px 5px; } .nav-label { font-size: 11.5px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: none; } .navbar-nav>li>a { padding-top: 5px; padding-bottom: 5px; } .navbar { min-height: 25px; } /* END OF NAVIGATION */ .leaderboardAdCentered .tnt-prop-img { margin: 0 auto; } /* Paxton Refresh Oct. 2020 */ body {font-family: 'Open Sans', sans-serif;} #masthead-col-one { float:right;} #masthead-col-two { float:left;} .nav-label { font-size: 13px; font-weight: normal; } .nav>li>a { padding: 10px 12px; } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: solid 1px rgba(255,255,255,.1); } .follow-links li a, .follow-links li a:focus, .follow-links li a:active { height: 30px!important; width: 30px!important; font-size: 20px!important; } .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Roboto Condensed', sans-serif;font-weight:900 } .support .tnt-prop-img { max-width: 100% !important;} article.card.summary { border-bottom: solid 1px #ddd; } .card-grid article.card.summary, .breaking article.card.summary { border-bottom: none; } .card-grid article.card.summary.has-image .card-headline { margin-top: 15px; } .asset-photo .image, .photo-carousel .item .photo-container, .letterbox-style-default.photo.layout-vertical .image { background-color: rgba(0,0,0,.05); } .card-meta .text-muted {font-size: 13px;} .block-title * { font-weight: bold; } .block-title .block-title-inner, .user-header .user-header-inner { border-bottom-width: 3px; } .panel { box-shadow: none; } .block-title h4 { color: rgba(0,0,0,1); } .card.email-signup { background-color: #fff; border: solid 1px rgba(0,0,0,.08); padding: 15px; } .tncms-region-ads iframe, .tnt-ads-container iframe { margin-left: auto !important; margin-right: auto !important; } /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.times-georgian.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Coy Harold Cash | Times Georgian | times-georgian.com" href="http://www.times-georgian.com/search/?f=rss&amp;t=article&amp;c=times_georgian&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        <script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
        <script src="https://tags.crwdcntrl.net/c/14977/cc_af.js" target="_blank"></script> 
        <script type="text/javascript">
            // prepare key/value pair of user audiences.  
            var dartCC = [];
            if (typeof(ccauds) != 'undefined') {
                for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
                    dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
               }
            }
        </script>
        
        <script data-cfasync="false" type="text/javascript">
            // Freestar Ad Code - added by Joe Hansen on 7/23/2020
            var freestar = freestar || {};
            freestar.hitTime = Date.now();
            freestar.queue = freestar.queue || [];
            freestar.config = freestar.config || {};
            freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
            if (window.location.href.indexOf('eedition') > -1) {
            freestar.config.disabledProducts = {
            stickyFooter: true
            };
            }
            freestar.config.enabled_slots = [];
        
            // Channel Var
            freestar.config.channel = 'times_georgian';
        
            // Page Level Targeting
            freestar.queue.push(function() {
                googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                googletag.pubads().setTargeting('k', ["times_georgian","obituaries"]);
            });
            freestar.config.targeting = [{
                    "times-georgian_adhesion":{ "pos": "adhesion" }
                }];
            
            !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/times-georgian-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
            freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
        </script>
    
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-689df3e8-f1ce-55a4-ab29-92484792fad7  section-times-georgian type-article infinity-disabled" data-path="/times_georgian">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.times-georgian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftimes_georgian&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=689df3e8-f1ce-55a4-ab29-92484792fad7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftimes_georgian%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-122654374-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.times-georgian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-georgian.com%252Ftimes_georgian%252Fcoy-harold-cash%252Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.times-georgian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-georgian.com%252Ftimes_georgian%252Fcoy-harold-cash%252Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.times-georgian.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-georgian.com%252Ftimes_georgian%252Fcoy-harold-cash%252Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.times-georgian.com/content/tncms/live/" data-endpoint="https://www.times-georgian.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3660);
                
                bloxServiceIDs.push(3758);
                
                bloxServiceIDs.push(3757);
                
                bloxServiceIDs.push(3693);
                
                bloxServiceIDs.push(3732);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.times-georgian.com/tncms/admin/editorial-asset/?edit=689df3e8-f1ce-55a4-ab29-92484792fad7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-877869" class="tncms-block hidden-md hidden-lg"><div id="user-controls-877869" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.times-georgian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-877869').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-georgian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-877869').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-georgian.com/users/logout/" id="user-logout-form-877869"><input type="hidden" name="referer_url" value="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-878835" class="tncms-block hidden-md hidden-lg"><div id="user-controls-878835" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.times-georgian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-878835').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-georgian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-878835').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-georgian.com/users/logout/" id="user-logout-form-878835"><input type="hidden" name="referer_url" value="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESGEORGIAN&amp;publisher_url:times-georgian.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/farm_and_garden"  class="nav-link tnt-section-farm-and-garden">Farm and Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith_and_values"  class="nav-link tnt-section-faith-and-values">Faith and Values</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/leisure"  class="nav-link tnt-section-leisure">Leisure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/southern_spice"  class="nav-link tnt-section-southern-spice">Southern Spice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/villa_rican"  class="nav-link tnt-section-villa-rican ">Villa Rican</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gateway-beacon"  class="nav-link tnt-section-gateway-beacon ">Gateway-Beacon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/your_school"  class="nav-link tnt-section-your-school ">Your School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/bowdon_high_school"  class="nav-link tnt-section-bowdon-schools">Bowdon Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/bremen_high_school"  class="nav-link tnt-section-bremen-schools">Bremen Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/carrollton_high_school"  class="nav-link tnt-section-carrollton-schools">Carrollton Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/central_high_school"  class="nav-link tnt-section-central-schools">Central Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/haralson_county_high_school"  class="nav-link tnt-section-haralson-county-schools">Haralson County Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/heard_county_high_school"  class="nav-link tnt-section-heard-county-schools">Heard County Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/holy_ground_baptist_academy"  class="nav-link tnt-section-holy-ground-baptist-academy">Holy Ground Baptist Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/mt_zion_high_school"  class="nav-link tnt-section-mt-zion-schools">Mt. Zion Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/oak_mountain_academy"  class="nav-link tnt-section-oak-mountain-academy">Oak Mountain Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/temple_high_school"  class="nav-link tnt-section-temple-schools">Temple Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/university_of_west_georgia"  class="nav-link tnt-section-university-of-west-georgia">University of West Georgia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/villa_rica_high_school"  class="nav-link tnt-section-villa-rica-schools">Villa Rica Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_school/west_georgia_technical_college"  class="nav-link tnt-section-west-georgia-technical-college">West Georgia Technical College</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections expand-label">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west_georgia_living"  class="nav-link tnt-section-west-georgia-living">West Georgia Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/readers_choice/"  class="nav-link tnt-section-readers-choice">Readers Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-e-edition expand-label">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-times-georgian">Times-Georgian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gateway-beacon/eedition/"  class="nav-link tnt-section-gateway-beacon">Gateway-Beacon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-today">Subscribe Today!</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds expand-label">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-carroll-county-classifieds">Carroll County Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gateway-beacon/classifieds/"  class="nav-link tnt-section-haralson-county-classifieds">Haralson County Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forms expand-label">Forms</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary_announcement/"  class="nav-link tnt-section-anniversary-announcement">Anniversary Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth_announcement/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement_announcement/"  class="nav-link tnt-section-engagement-announcement">Engagement Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding_announcement/"  class="nav-link tnt-section-wedding-announcement">Wedding Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-877865" class="tncms-block hidden-md hidden-lg"><ul id="site-search-877865-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-877865" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-877865" class="site-search-form input-group default normal ">
        <label for="site-search-877865-term" class="sr-only">Site search</label>
        <input id="site-search-877865-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-877865-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-877865" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-878831" class="tncms-block hidden-md hidden-lg"><section id="block-878831" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-878831" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-878831" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-878831" class="site-search-form input-group default normal form-control">
        <label for="site-search-878831-term" class="sr-only">Site search</label>
        <input id="site-search-878831-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-878831-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-878831" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-878834" class="tncms-block"><div id="user-controls-878834" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.times-georgian.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.times-georgian.com/users/login/?referer_url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.times-georgian.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-878834').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-georgian.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-georgian.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-878834').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-georgian.com/users/logout/" id="user-logout-form-878834"><input type="hidden" name="referer_url" value="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-877866" class="tncms-block follow-links"><div class="follow-links-877866 pull-right">
    
    <section id="block-877866" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesgeorgian/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/timesgeorgian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-georgian.com",
  "sameAs" : ["https://www.facebook.com/timesgeorgian/","https://twitter.com/timesgeorgian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-877870" class="tncms-block padding-top padding-bottom"><div id="weather-877870" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30117" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="30117">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_877870" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Carrollton, GA
                                
                                <small>(30117)</small>
                            </h4><h5>Today</h5>
                                <p>A clear sky. Low 59F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 59F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 14, 2022 @ 7:26 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=30117"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-877864" class="tncms-block"><section id="block-877864" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-877864" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-877864" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-877864" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-877864-term" class="sr-only">Site search</label>
        <input id="site-search-877864-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-877864-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-877864" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-877825" class="tncms-block"><div id="site-logo-877825" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=540%2C74 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=750%2C103 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=990%2C136 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1035%2C142 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1200%2C165 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1333%2C183 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg?resize=1476%2C203 1476w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f0ef5d1c-12d8-11eb-9099-eb5a0ab98e19.jpg 2008w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2000"
            height="275"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-877861" class="tncms-block"><div id="site-logo-877861" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f710cfee-fc41-11ea-a3cb-83848298bb53.jpg 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="238"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESGEORGIAN&amp;publisher_url:times-georgian.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm-and-garden"  href="/farm_and_garden"  tabindex="0" >
                    <span class="nav-label ">Farm and Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-and-values"  href="/faith_and_values"  tabindex="0" >
                    <span class="nav-label ">Faith and Values</span>
                </a></li><li>
                <a class="nav-link    tnt-section-leisure"  href="/leisure"  tabindex="0" >
                    <span class="nav-label ">Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-spice"  href="/southern_spice"  tabindex="0" >
                    <span class="nav-label ">Southern Spice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-villa-rican"  href="/villa_rican"  tabindex="0" >
                    <span class="nav-label ">Villa Rican</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gateway-beacon"  href="/gateway-beacon"  tabindex="0" >
                    <span class="nav-label ">Gateway-Beacon</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-your-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_school"  tabindex="0" >
                    <span class="nav-label ">Your School</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bowdon-schools"  href="/your_school/bowdon_high_school"  tabindex="0" >
                    <span class="nav-label ">Bowdon Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bremen-schools"  href="/your_school/bremen_high_school"  tabindex="0" >
                    <span class="nav-label ">Bremen Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carrollton-schools"  href="/your_school/carrollton_high_school"  tabindex="0" >
                    <span class="nav-label ">Carrollton Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-central-schools"  href="/your_school/central_high_school"  tabindex="0" >
                    <span class="nav-label ">Central Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-haralson-county-schools"  href="/your_school/haralson_county_high_school"  tabindex="0" >
                    <span class="nav-label ">Haralson County Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-heard-county-schools"  href="/your_school/heard_county_high_school"  tabindex="0" >
                    <span class="nav-label ">Heard County Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-holy-ground-baptist-academy"  href="/your_school/holy_ground_baptist_academy"  tabindex="0" >
                    <span class="nav-label ">Holy Ground Baptist Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mt-zion-schools"  href="/your_school/mt_zion_high_school"  tabindex="0" >
                    <span class="nav-label ">Mt. Zion Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-oak-mountain-academy"  href="/your_school/oak_mountain_academy"  tabindex="0" >
                    <span class="nav-label ">Oak Mountain Academy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple-schools"  href="/your_school/temple_high_school"  tabindex="0" >
                    <span class="nav-label ">Temple Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-university-of-west-georgia"  href="/your_school/university_of_west_georgia"  tabindex="0" >
                    <span class="nav-label ">University of West Georgia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-villa-rica-schools"  href="/your_school/villa_rica_high_school"  tabindex="0" >
                    <span class="nav-label ">Villa Rica Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-georgia-technical-college"  href="/your_school/west_georgia_technical_college"  tabindex="0" >
                    <span class="nav-label ">West Georgia Technical College</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-west-georgia-living"  href="/west_georgia_living"  tabindex="0" >
                    <span class="nav-label ">West Georgia Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-readers-choice"  href="/special_sections/readers_choice/"  tabindex="0" >
                    <span class="nav-label ">Readers Choice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-times-georgian"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Times-Georgian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gateway-beacon"  href="/gateway-beacon/eedition/"  tabindex="0" >
                    <span class="nav-label ">Gateway-Beacon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-carroll-county-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Carroll County Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-haralson-county-classifieds"  href="/gateway-beacon/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Haralson County Classifieds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-forms"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement/"  tabindex="0" >
                    <span class="nav-label ">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement/"  tabindex="0" >
                    <span class="nav-label ">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding-announcement"  href="/site/forms/announcements/wedding_announcement/"  tabindex="0" >
                    <span class="nav-label ">Wedding Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #066132">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coy%20Harold%20Cash&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/689df3e8-f1ce-55a4-ab29-92484792fad7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Coy%20Harold%20Cash&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1004242" class="tncms-block"><!-- Tag ID: times-georgian_leaderboard_atf -->
        <div align="center" id="times-georgian_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_leaderboard_atf",
                    slotId: "times-georgian_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1411530" class="tncms-block"><section id="block-1411530" class="block emphasis-h3   " ><div class="block"><a href="https://www.times-georgian.com/site/forms/40_under_40/f40_under_40/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/aa83ae4e-1d5f-11ed-bacd-a347dc012ae1.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105128" class="tncms-block"><section id="block-1105128" class="block emphasis-h3   " ><div class="block"><a href="https://www.mikebellchevrolet.com/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=540%2C114 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=640%2C135 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=750%2C158 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=990%2C208 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=1035%2C218 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=1200%2C253 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=1333%2C281 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=1476%2C311 1476w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/f8fdca56-224f-11ed-ae12-af0c8bd14ac4.jpg?resize=2008%2C423 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2850"
                height="600"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-689df3e8-f1ce-55a4-ab29-92484792fad7" class="asset article-default"  data-url="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Coy Harold Cash, 87 of Bremen passed away on September 12, 2022 at his residence. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/2bab07b6-5f07-11ea-b9dc-134ed4b89abe.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="times-georgian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" />
    <style>
                .asset-paging .direction {
                    color: #066132;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.times-georgian.com\/tncms\/search\/mlt\/?origin=689df3e8-f1ce-55a4-ab29-92484792fad7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-689df3e8-f1ce-55a4-ab29-92484792fad7" class="asset-paging">
                <div id="paging-prev-689df3e8-f1ce-55a4-ab29-92484792fad7" class="paging-link prev offset"></div>
                <div id="paging-next-689df3e8-f1ce-55a4-ab29-92484792fad7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Coy Harold Cash
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-14T18:20:00-04:00" class="tnt-date asset-date text-muted">
            Sep 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-14T18:20:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-14T18:20:00-04:00">
    <meta itemprop="datePublished" content="2022-09-14T18:20:00-04:00">
    <meta itemprop="dateModified" content="2022-09-14T18:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coy%20Harold%20Cash&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/689df3e8-f1ce-55a4-ab29-92484792fad7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Coy%20Harold%20Cash&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coy%20Harold%20Cash&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/689df3e8-f1ce-55a4-ab29-92484792fad7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Coy%20Harold%20Cash&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-689df3e8-f1ce-55a4-ab29-92484792fad7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7" class="save-list-689df3e8-f1ce-55a4-ab29-92484792fad7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="689df3e8-f1ce-55a4-ab29-92484792fad7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coy%20Harold%20Cash&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/689df3e8-f1ce-55a4-ab29-92484792fad7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Coy%20Harold%20Cash&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-689df3e8-f1ce-55a4-ab29-92484792fad7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7" class="save-list-689df3e8-f1ce-55a4-ab29-92484792fad7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="689df3e8-f1ce-55a4-ab29-92484792fad7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Coy Harold Cash, 87 of Bremen passed away on September 12, 2022 at his residence.</p></div><div class="subscriber-preview"><p>Mr. Cash was born on April 24, 1935 in Bremen, Georgia the son of the late Tom Harold Cash and Eula Mae Agan Cash.</p></div><div class="subscriber-only" style="display:none"><p>He was a Member of Poseyville United Methodist Church, a Veteran of the National Guard and a retired Tool Inspector Liaison with Lockheed. He also worked with State of Georgia as a Building Superintendent.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.times-georgian.com",
  secureDomain: "times-georgian.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/times-georgian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/times_georgian","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>In addition to his parents, he was also preceded in death by a son, Jonathan Scott Cash; a daughter, Jennifer Ann Cash; a sister, Betty Ann Cash Tuggle and three brothers, B.L. “ Bud ” Cash, Ross Cash and Dr. Ted Cash.</p></div><div class="subscriber-only" style="display:none"><p>Survivors include his wife of 43 years, Marcia Ann Pope Cash of Bremen; children, Garry Cash (Vickie) of Buchanan, GA, Cindy Stone (Chris) of Rising Fawn, GA, Micheal Cash (Lyric) of Dallas, GA, and Mark Cash (Jan) of Fruithurst, AL; a brother, Render Cash(Linda) of Jasper, GA; nine grandchildren, Brandon Cash (Emily), Andrew Cash (Lauren), Andrea Clark (Jim), Kristin Martin (Tyler), Chandler Cash, Cassidy Cash, Cody Cash (Julia), Chelsea Gramling (Brandon) and Sadie Bell Cash; thirteen great-grandchildren.</p></div><div class="subscriber-only" style="display:none"><p>The family will receive friends on Saturday, September 17, 2022 between 12 &amp; 2 pm at the funeral home.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/times-georgian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/times_georgian","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-990822" class="tncms-block"></div><div id="tncms-block-1303090" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-30lMGvGy" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=30lMGvGy&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p>Funeral Services will follow at 2 pm from the Chapel of Hightower Funeral Home with Dr. Mason Bush officiating. Music will be provided by Maxine House and the Poseyville Church Choir. Brandon Cash, Andrew Cash, Cody Cash, Chandler Cash, Max Smith and Chuck Green will serve as pallbearers.</p></div><div class="subscriber-only" style="display:none"><p>Interment will follow in Poseyville Church Cemetery with Reverend Jason Hatchett providing committal.</p></div><div class="subscriber-only" style="display:none"><p>The family would like to extend a special thank you to Valarie Golden and her caregivers from Moments In Time. And hospice nurses, Megan Hatchett and Bobbie Greeson with Traditions Hospice. They acknowledge with deep appreciation the many expressions of love, concern and kindness shown to them during this time.</p></div><div class="subscriber-only" style="display:none"><p>Please share your thoughts and memories in our guestbook at <a href="http://www.hightowerfuneralhome.com">www.hightowerfuneralhome.com</a>.</p></div><div class="subscriber-only" style="display:none"><p>Hightower Funeral Home of Bremen has charge of the arrangements.</p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To send flowers to the family<span class="tnt-tribute-name"> of Coy Cash</span>, please visit <a href="https://timesgeorgiancom.tributestore.com?oId=25874544" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/times-georgian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/times_georgian","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coy%20Harold%20Cash&via=timesgeorgian&url=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-georgian.com/tncms/asset/editorial/689df3e8-f1ce-55a4-ab29-92484792fad7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Georgian%5D%20Coy%20Harold%20Cash&body=https%3A%2F%2Fwww.times-georgian.com%2Ftimes_georgian%2Fcoy-harold-cash%2Farticle_689df3e8-f1ce-55a4-ab29-92484792fad7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"689df3e8-f1ce-55a4-ab29-92484792fad7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.times-georgian.com/times_georgian/coy-harold-cash/article_689df3e8-f1ce-55a4-ab29-92484792fad7.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-689df3e8-f1ce-55a4-ab29-92484792fad7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="689df3e8-f1ce-55a4-ab29-92484792fad7" class="save-list-689df3e8-f1ce-55a4-ab29-92484792fad7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="689df3e8-f1ce-55a4-ab29-92484792fad7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events"><h3>Service information</h3>
                
                    <div class="row">
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Sep</span>
                            <span class="event-day">17</span>
                        </div>
                        <div class="event-type">
                            Visitation
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Saturday, September 17, 2022<br>
                                12:00PM-2:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Hightower Funeral Home<br>
                                318 Gordon Street<br>
                                
                                Bremen, GA 30110
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://timesgeorgiancom.tributestore.com?oId=25874544" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before the Visitation begins.
                        </div>
                </div>
                
                
                <div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 asset-tribute-event">
                    <div class="event-date-type">
                        <div class="event-date-square">
                            <span class="event-month">Sep</span>
                            <span class="event-day">17</span>
                        </div>
                        <div class="event-type">
                            Funeral
                        </div>
                    </div>
                    <div class="event-date-time">
                            <i class="fas tnt-clock tnt-lg"></i>
                            <div class="event-time">
                                Saturday, September 17, 2022<br>
                                2:00PM
                            </div>
                        </div>
                    <div class="event-location">
                            <i class="fas tnt-map-marker-alt tnt-lg"></i>
                            <div class="event-address">
                                Chapel Hightower Funeral Home<br>
                                318 Gordon Street<br>
                                
                                Bremen, GA 30110
                            </div>
                        </div>
                    <div class="tribute-store-btn">
                            <a class="btn btn-block btn-lg btn-danger" href="https://timesgeorgiancom.tributestore.com?oId=25874544" target="_blank" rel="nofollow noopener">
                                Order flowers
                            </a>
                        </div>
                        <div class="tribute-store-guarantee">
                            Guaranteed delivery before the Funeral begins.
                        </div>
                </div>
                
                    </div>
                
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044740" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1170696" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Videos
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
   </section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1398635" class="tncms-block"><div id="rc-widget-f9f3d8" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270388"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1004243" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_1 -->
        <div align="center" id="times-georgian_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_1",
                    slotId: "times-georgian_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1004244" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_2 -->
        <div align="center" id="times-georgian_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_2",
                    slotId: "times-georgian_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-985686" class="tncms-block"><section id="block-985686" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-985686 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Sponsored By:
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.mikebellchevrolet.com" rel="nofollow noopener" target="_blank" aria-label="Player of the Week Sponsored By:">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/ac05a9b6-027c-11eb-9abf-23a1c9fcbc1b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="191"
                alt="Player of the Week Sponsored By:"
                ></a></div></section></div><div id="tncms-block-985666" class="tncms-block"><section id="block-985666" class="block emphasis-h3   " >
        
            
            <h4 class="tnt-headline ">
        
             <a href="/vote-for-your-mike-bell-chevrolet-player-of-the-week/poll_8fffec14-32a8-11ed-a746-0bc1bd8ee298.html" class="tnt-asset-link" aria-label="Vote for your Mike Bell Chevrolet Player of the Week!">
        

        
            Vote for your Mike Bell Chevrolet Player of the Week!</a></h4>
            <div id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-8fffec14-32a8-11ed-a746-0bc1bd8ee298 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-your-vote"></span>
                </div>
                <div id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-results" class="tnt-poll-results hide"></div>
                <div id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-container">
                    <form id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-form" class="tnt-poll-form" role="form" method="post" action="/vote-for-your-mike-bell-chevrolet-player-of-the-week/poll_8fffec14-32a8-11ed-a746-0bc1bd8ee298.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Carrollton Trojans - WR Takare Lipscomb- Caught 5 passes for 105 yards and two touchdowns." value="C9F980AB-0AE0-0001-9B8418001A6011FE"> Carrollton Trojans - WR Takare Lipscomb- Caught 5 passes for 105 yards and two touchdowns.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Central Lions - RB Jonaz Walton - Rushed 19 times for 295 yards and six touchdowns" value="C9F980AD-74D0-0001-A026BA301EC08270"> Central Lions - RB Jonaz Walton - Rushed 19 times for 295 yards and six touchdowns
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Central Lions - QB Devan Powell - Completed 10 of 13 passes for 154 yards. Rushed 10 times for 100 yards and two TDs" value="C9F980AF-89E0-0001-8A8E47171160F1D0"> Central Lions - QB Devan Powell - Completed 10 of 13 passes for 154 yards. Rushed 10 times for 100 yards and two TDs
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Temple Tigers - QB Cam Vaughn -9 Rushed 24 times for 154 yards and two touchdowns. He also threw for 68 yards." value="C9F980B1-40A0-0001-27DF15B0CF501FC9"> Temple Tigers - QB Cam Vaughn -9 Rushed 24 times for 154 yards and two touchdowns. He also threw for 68 yards.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Bowdon Red Devils - QB/DB Robert McNeal - Accounted for four touchdowns including two rushing, one passing, and a pick-six on defense in a 48-35 win over Tattnall Square Academy" value="C9F981F4-CEF0-0001-3FDE1359E1F7A990"> Bowdon Red Devils - QB/DB Robert McNeal - Accounted for four touchdowns including two rushing, one passing, and a pick-six on defense in a 48-35 win over Tattnall Square Academy
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Haralson County Rebels - QB/DB Haldyn Williams - Passed for two touchdowns and had an interception on defense in a 38-17 loss to Mary Persons" value="C9F981F6-A050-0001-BDE99D4BA94B9570"> Haralson County Rebels - QB/DB Haldyn Williams - Passed for two touchdowns and had an interception on defense in a 38-17 loss to Mary Persons
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-back-vote" class="padding-top hide">
                <button id="poll-8fffec14-32a8-11ed-a746-0bc1bd8ee298-985666-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-990081" class="tncms-block"><section id="block-990081" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-990081 ">
        <div class="block-title-inner">
            <h3>
                
                Player of the Week Winner
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank" aria-label="Player of the Week Winner">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=150%2C128 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=225%2C192 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=300%2C256 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=400%2C341 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=540%2C461 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=640%2C546 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=750%2C640 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=990%2C845 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=1035%2C883 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=1200%2C1024 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg?resize=1333%2C1137 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/143395b6-3034-11ed-9d15-bf648ef0d319.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1416"
                height="1208"
                alt="Player of the Week Winner"
                ></a></div></section></div><div id="tncms-block-1257256" class="tncms-block"><section id="block-1257256" class="block emphasis-h3   " ><div class="block"><a href="https://www.times-georgian.com/special_sections/page-s1/page_96e40123-3957-558e-a996-db483c94c3e7.html" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=150%2C136 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=225%2C204 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=300%2C272 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=400%2C362 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=540%2C489 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=640%2C580 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=750%2C679 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=990%2C896 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=1035%2C937 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=1200%2C1087 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=1333%2C1207 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg?resize=1476%2C1336 1476w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/420690a8-c71e-11ec-a328-636121ad3caa.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1513"
                height="1370"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1170672" class="tncms-block"><section id="block-recipe" class="block emphasis-h2"><div class="clearfix">
<div class="block-title ">
        <div class="block-title-inner">
            <h3>
                
               Trending Recipes
                
            </h3>
        </div>
    </div>
    </div>
    <div class="card-panel panel">
    <!-- Paxton Media TN, NC, GA (Id #10242); Trending Recipe Exchange -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10242&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NZ9MBQW');</script></div>
</section></div><div id="tncms-block-1032048" class="tncms-block"><section id="block-1032048" class="block emphasis-h3   " ><div class="block"><a href="http://www.times-georgian.com/gas_prices" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=225%2C187 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/1cb58cf4-632f-11eb-85ef-1f86014ded5d.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="694"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-877863" class="tncms-block"><section id="block-877863" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-877863 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c3bf40a9-7a33-5a12-9511-9d809f5a70d4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c3bf40a9-7a33-5a12-9511-9d809f5a70d4 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/times-georgian/edition_c3bf40a9-7a33-5a12-9511-9d809f5a70d4.html" class="tnt-asset-link"  aria-label="Times-Georgian">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times-Georgian"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="634"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/a/48/a48756f5-6cef-5bfd-a8d2-fe0a3ab78397/6321416343bd0.preview-300.jpg?resize=150%2C317 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/a/48/a48756f5-6cef-5bfd-a8d2-fe0a3ab78397/6321416343bd0.preview-300.jpg?resize=200%2C423 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/a/48/a48756f5-6cef-5bfd-a8d2-fe0a3ab78397/6321416343bd0.preview-300.jpg?resize=225%2C476 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/eedition/a/48/a48756f5-6cef-5bfd-a8d2-fe0a3ab78397/6321416343bd0.preview-300.jpg?resize=300%2C634 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/times-georgian/edition_c3bf40a9-7a33-5a12-9511-9d809f5a70d4.html" class="tnt-asset-link" aria-label="Times-Georgian">
        

        
            Times-Georgian</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-975085" class="tncms-block"><section id="block-975085" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-975085 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/subscription_services">
                
                Click here to subscribe!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/site/forms/subscription_services" rel="nofollow noopener" target="_blank" aria-label="Click here to subscribe!">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=200%2C96 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=225%2C108 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=300%2C144 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=400%2C192 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=540%2C259 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=640%2C307 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg?resize=750%2C360 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/3b0fc2fa-e954-11ea-8ad6-13ecbfffc9f8.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="833"
                height="400"
                alt="Click here to subscribe!"
                ></a></div></section></div><div id="tncms-block-877787" class="tncms-block visible-lg visible-md"><section id="block-877787" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-877787 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/sussexes-and-waleses-put-on-more-shows-of-solidarity-for-queen-elizabeth-s-lying-in/article_ff59596f-bd33-54fa-a449-a25b3cd49cae.html" class="tnt-asset-link" aria-label="Sussexes and Waleses put on more shows of solidarity for Queen Elizabeth’s lying-in-state ceremonies">
        

        
            Sussexes and Waleses put on more shows of solidarity for Queen Elizabeth’s lying-in-state ceremonies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/princess-of-wales-and-duchess-of-sussex-used-jewellery-to-pay-tributes-to-queen-elizabeth/article_eb656418-253e-5bef-b71b-6928d4e1f295.html" class="tnt-asset-link" aria-label="Princess of Wales and Duchess of Sussex used jewellery to pay tributes to Queen Elizabeth and Princess Diana">
        

        
            Princess of Wales and Duchess of Sussex used jewellery to pay tributes to Queen Elizabeth and Princess Diana</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/first-mourner-to-see-queen-elizabeth-lying-in-state-was-royal-superfan-who-camped-out/article_a5d98a9f-90fd-5736-afb0-2f5abfe29bd8.html" class="tnt-asset-link" aria-label="First mourner to see Queen Elizabeth lying in state was royal superfan who camped out for two days">
        

        
            First mourner to see Queen Elizabeth lying in state was royal superfan who camped out for two days</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/queen-elizabeth-s-state-funeral-set-to-be-watched-by-record-4-1-billion-tv/article_f43f4f3b-d343-5845-aa42-eb6e9e4ce7c8.html" class="tnt-asset-link" aria-label="Queen Elizabeth’s state funeral set to be watched by record 4.1 billion TV viewers">
        

        
            Queen Elizabeth’s state funeral set to be watched by record 4.1 billion TV viewers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/texts-mississippi-ex-governor-knew-of-favre-welfare-money/article_0c4057ff-51af-5793-974d-bba0c750c629.html" class="tnt-asset-link" aria-label="Texts: Mississippi ex-governor knew of Favre welfare money">
        

        
            Texts: Mississippi ex-governor knew of Favre welfare money</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/morgan-coming-to-carrollton/article_a8adea10-33a1-56df-9259-475c7df53eb3.html" class="tnt-asset-link" aria-label="Morgan coming to Carrollton">
        

        
            Morgan coming to Carrollton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/fetterman-agrees-to-debate-oz-ahead-election-nov-8/article_0b76a55f-b992-5fd0-af1b-e9e524921384.html" class="tnt-asset-link" aria-label="Fetterman agrees to debate Oz ahead election Nov. 8">
        

        
            Fetterman agrees to debate Oz ahead election Nov. 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/truckers-small-businesses-train-industry-warn-of-dire-consequences-if-rail-strike-occurs/article_7afd420c-62cf-5b23-95c5-8ff74aced577.html" class="tnt-asset-link" aria-label="Truckers, small businesses, train industry warn of ‘dire consequences’ if rail strike occurs">
        

        
            Truckers, small businesses, train industry warn of ‘dire consequences’ if rail strike occurs</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-877826" class="tncms-block"><section id="block-877826" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-877826 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-877826" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-877826" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-877826" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-877826" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-877826" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/times_georgian/three-airlifted-to-atlanta-in-roopville-car-crash/article_408864f3-3b6a-53d7-b303-7e778c29f6c5.html">Three airlifted to Atlanta in Roopville car crash</a></li><li><a href="/news/local/vr-woman-killed-in-accident-sunday/article_918c5301-0631-5176-a119-7402892ee1be.html">VR woman killed in accident Sunday</a></li><li><a href="/times_georgian/bremen-man-allegedly-chokes-another/article_62113b15-59a8-5ce9-ba5f-36ff5ce89e27.html">Bremen man allegedly chokes another</a></li><li><a href="/times_georgian/i-20-crash-leads-to-two-fatalities/article_c49321ed-9a41-5e08-b284-307e95cde91d.html">I-20 crash leads to two fatalities</a></li><li><a href="/times_georgian/lifesaving-donation-honors-son/article_67275907-ea7d-5ae7-bb7d-8a3628379ccd.html">Lifesaving donation honors son</a></li><li><a href="/times_georgian/devyn-norman/article_63f72732-c5c1-583a-bbf0-76096f34f4c2.html">Devyn Norman</a></li><li><a href="/times_georgian/onstar-assists-with-locating-burglary-suspects/article_c19ab41e-c6a2-5f0a-9c72-c5cdf8909ab4.html">OnStar assists with locating burglary suspects</a></li><li><a href="/times_georgian/carrollton-council-tables-rezoning-request/article_40050ade-1b1f-5b24-bffb-8ddf637018b6.html">Carrollton council tables rezoning request</a></li><li><a href="/times_georgian/trojans-run-away-with-county-rivalry-game/article_8c2cdf2e-30e9-5d68-aef2-f64d656874a8.html">Trojans run away with county rivalry game</a></li><li><a href="/times_georgian/first-woman-sworn-in-as-fire-division-chief/article_20c74b0c-4bfb-5e94-9206-55010ca1362d.html">First woman sworn in as Fire Division Chief</a></li></ul></div>
        
        
            <div id="images-877826" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/jonaz-walton/image_b4efa60c-7363-527b-a343-cc82fd9e6378.html" class="tnt-asset-link"  aria-label="Jonaz Walton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jonaz Walton"
                            class="img-responsive lazyload full default"
                            width="1344"
                            height="1344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/b/4e/b4efa60c-7363-527b-a343-cc82fd9e6378/63097c832b48e.image.jpg?crop=1344%2C1344%2C0%2C98&resize=1344%2C1344&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/brandy-polk/image_ab9eefad-fff0-5d08-a558-ba42ddc66a67.html" class="tnt-asset-link"  aria-label="Brandy Polk">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brandy Polk"
                            class="img-responsive lazyload full default"
                            width="1339"
                            height="1339"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/a/b9/ab9eefad-fff0-5d08-a558-ba42ddc66a67/6321091a76827.image.jpg?crop=1339%2C1339%2C91%2C0&resize=1339%2C1339&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/wwe-gives-triple-h-another-big-promotion-as-his-takeover-continues/image_41b75008-db6a-547a-80df-31141e913e9f.html" class="tnt-asset-link"  aria-label="WWE gives Triple H another big promotion as his takeover continues">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WWE gives Triple H another big promotion as his takeover continues"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/4/1b/41b75008-db6a-547a-80df-31141e913e9f/6319b29fe0b1b.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/jonaz-walton/image_350b87a4-83dc-5e8f-a405-9dc6f8892e53.html" class="tnt-asset-link"  aria-label="Jonaz Walton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jonaz Walton"
                            class="img-responsive lazyload full default"
                            width="1259"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/3/50/350b87a4-83dc-5e8f-a405-9dc6f8892e53/630396e779bbf.image.jpg?crop=1259%2C1259%2C0%2C193&resize=1259%2C1259&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/michael-lambert/image_18a897b7-b988-52fb-a8a2-c5ca8bce17b0.html" class="tnt-asset-link"  aria-label="Michael Lambert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Lambert"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/1/8a/18a897b7-b988-52fb-a8a2-c5ca8bce17b0/631b5ddd21181.image.jpg?crop=720%2C720%2C55%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/dinner-and-doves-draws-big-crowd-at-north-georgia-turf-in-whitesburg/image_ccdec277-9b36-54e0-980e-a8cd25f2730f.html" class="tnt-asset-link"  aria-label="&quot;Dinner and Doves&quot; draws big crowd at North Georgia Turf in Whitesburg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Dinner and Doves&quot; draws big crowd at North Georgia Turf in Whitesburg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/c/cd/ccdec277-9b36-54e0-980e-a8cd25f2730f/6318ff4ab8af8.image.jpg?crop=600%2C600%2C200%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/nfl-baltimore-ravens-at-arizona-cardinals/image_290ed58b-07db-5015-9c43-2f318de5ce8e.html" class="tnt-asset-link"  aria-label="NFL: Baltimore Ravens at Arizona Cardinals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NFL: Baltimore Ravens at Arizona Cardinals"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/90/290ed58b-07db-5015-9c43-2f318de5ce8e/631b6d97d3345.image.jpg?crop=733%2C733%2C183%2C0&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/ronnie-burchfield/image_e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c.html" class="tnt-asset-link"  aria-label="Ronnie Burchfield">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ronnie Burchfield"
                            class="img-responsive lazyload full default"
                            width="861"
                            height="861"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/e/8f/e8fe0a9e-55f0-5e2e-8cb6-b4b08f39954c/62fc4af0a347c.image.jpg?crop=861%2C861%2C569%2C0&resize=861%2C861&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/miracle-worker/image_27ead30f-fe0a-55fd-b1d9-37a7220c75f6.html" class="tnt-asset-link"  aria-label="Miracle Worker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miracle Worker"
                            class="img-responsive lazyload full default"
                            width="1189"
                            height="1189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/2/7e/27ead30f-fe0a-55fd-b1d9-37a7220c75f6/6318d8de1a1ea.image.jpg?crop=1189%2C1189%2C276%2C0&resize=1189%2C1189&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/times_georgian/football-season/image_93cf428f-eb18-5404-a977-57e101e5e113.html" class="tnt-asset-link"  aria-label="FOOTBALL SEASON">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FOOTBALL SEASON"
                            class="img-responsive lazyload full default"
                            width="1162"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/3c/93cf428f-eb18-5404-a977-57e101e5e113/63091a8c93a69.image.jpg?crop=1162%2C1162%2C310%2C0&resize=1162%2C1162&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-877826" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-coach-matt-lafleur-on-quay-walkers-debut/video_91c4f41c-126e-5e45-839a-e95a8c34ba78.html" class="tnt-asset-link"  aria-label="Packers Coach Matt LaFleur on Quay Walker's Debut">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers Coach Matt LaFleur on Quay Walker's Debut"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/1c/91c4f41c-126e-5e45-839a-e95a8c34ba78/632069d0e1bb9.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/1c/91c4f41c-126e-5e45-839a-e95a8c34ba78/632069d0e1bb9.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/1c/91c4f41c-126e-5e45-839a-e95a8c34ba78/632069d0e1bb9.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/1c/91c4f41c-126e-5e45-839a-e95a8c34ba78/632069d0e1bb9.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/1c/91c4f41c-126e-5e45-839a-e95a8c34ba78/632069d0e1bb9.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/assets/v3/editorial/9/1c/91c4f41c-126e-5e45-839a-e95a8c34ba78/632069d0e1bb9.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-877826" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1004245" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_3 -->
        <div align="center" id="times-georgian_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_3",
                    slotId: "times-georgian_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-877854" class="tncms-block"></div><div id="tncms-block-877805" class="tncms-block"></div><div id="tncms-block-878823" class="tncms-block"><section id="block-878823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-878823 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.times-georgian.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1004248" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_4 -->
        <div align="center" id="times-georgian_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_4",
                    slotId: "times-georgian_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-877810" class="tncms-block"><section id="block-877810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-877810 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.times-georgian.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-971677" class="tncms-block"><section id="block-971677" class="block emphasis-h3   " ><div id="evvnt-calendar-971677"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_971677();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1257112" class="tncms-block"><!-- Tag ID: times-georgian_right_rail_5 -->
        <div align="center" id="times-georgian_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_right_rail_5",
                    slotId: "times-georgian_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-878879" class="tncms-block"><section id="block-878879" class="block emphasis-h3   " ><div id="html-asset-878879">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1004246" class="tncms-block"><!-- Tag ID: times-georgian_leaderboard_btf -->
        <div align="center" id="times-georgian_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "times-georgian_leaderboard_btf",
                    slotId: "times-georgian_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-878818" class="tncms-block"><section id="block-878818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-878818 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-villa-rican"  href="/villa_rican/"  tabindex="0" >
                    <span class="nav-label ">Villa Rican</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gateway-beacon"  href="/gateway-beacon/"  tabindex="0" >
                    <span class="nav-label ">Gateway-Beacon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-school"  href="/your_school/"  tabindex="0" >
                    <span class="nav-label ">Your School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith-and-values"  href="/faith_and_values/"  tabindex="0" >
                    <span class="nav-label ">Faith and Values</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm-and-garden"  href="/farm_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Farm and Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-leisure"  href="/leisure"  tabindex="0" >
                    <span class="nav-label ">Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-spice"  href="/southern_spice/"  tabindex="0" >
                    <span class="nav-label ">Southern Spice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-georgia-living"  href="/west_georgia_living/"  tabindex="0" >
                    <span class="nav-label ">West Georgia Living</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-878819" class="tncms-block"><section id="block-878819" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-878819 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-archives"  href="https://times-georgian.newsbank.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://amp.hpedigital.com:8453/AMPLinersOnline_Carrollton/Group.do"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESGEORGIAN&amp;publisher_url:times-georgian.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-878828" class="tncms-block padding-bottom"><section id="block-878828" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png?resize=640%2C154 640w, https://bloximages.newyork1.vip.townnews.com/times-georgian.com/content/tncms/custom/image/41f013c4-5efb-11ea-b9dc-dbd3dac607ce.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="181"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1371658" class="tncms-block"><h3><span style="font-family: Arial, Helvetica, sans-serif; font-size: 18px;">Contact Information</span></h3>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href="//times-georgian.com">times-georgian.com</a></span></p>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">901 Hay's Mill Rd.</span></p>
<p><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Carrollton, GA 30117</span></p>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">Phone:<strong> </strong>1-770-834-6631</span></h4>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">For Newsroom Email:<strong> </strong><a href="mailto:news@times-georgian.com"></a></span><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href="mailto:news@times-georgian.com">news@times-georgian.com</a></span></h4>
<h4><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;">For Support Email ONLY:<strong> </strong></span><span style="font-family: Arial, Helvetica, sans-serif; font-size: 14px;"><a href>support@times-georgian.com</a></span></h4></div><div id="tncms-block-877867" class="tncms-block padding-bottom"><div class="follow-links-877867 default">
    
    <section id="block-877867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-877867 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesgeorgian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/timesgeorgian/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-georgian.com",
  "sameAs" : ["https://www.facebook.com/timesgeorgian","https://twitter.com/timesgeorgian/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-878822" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-878822"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Times-Georgian</a>, 901 Hay's Mill Rd. Carrollton, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("689df3e8-f1ce-55a4-ab29-92484792fad7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["times_georgian", "obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-877865'),
            query_input = d.getElementById('site-search-877865-term'),
            search_dropdown = d.getElementById('site-search-877865-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-877865 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-878831'),
            query_input = d.getElementById('site-search-878831-term'),
            search_dropdown = d.getElementById('site-search-878831-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-878831 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_877870').click(function(e){
                                        $('#weather-877870 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-877864'),
            query_input = d.getElementById('site-search-877864-term'),
            search_dropdown = d.getElementById('site-search-877864-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-877864 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-georgian.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>